API Gateway Down
Incident Report for Nexosis
Resolved
All services have been restored and are operational.
Posted 12 months ago. Sep 02, 2017 - 14:56 EDT
Monitoring
Our engineering team has resolved the issue and services are restored. We are continuing to monitor the systems.
Posted 12 months ago. Sep 02, 2017 - 14:27 EDT
Update
API and Developer portal are both up, however HTTPS is current degraded. We will provide an update when we know more.
Posted 12 months ago. Sep 02, 2017 - 14:05 EDT
Identified
We are currently experiencing a major outage of our API Gateway as of Saturday morning. The issue was first observed at 4:15AM EDT.

Background: Nexosis engineering teams were performing routine maintenance when the system became unresponsive. Our engineers are currently working to perform a complete restore. We will update as we learn more.

A root cause of the issue has been determined and is currently being worked on.

We anticipate all services to be restored by 2:00 pm EST.

This ticket will be updated in real time as information becomes available.
Posted 12 months ago. Sep 02, 2017 - 13:16 EDT